Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Performance Issues in Chrome
02-05-2015, 10:23 AM (This post was last modified: 04-23-2015 09:43 AM by Admin.)
Post: #1
Performance Issues in Chrome
Figured this deserved its own post

Thanks to Giacomo

EDIT: Its been noted that recent changes in Chrome mean that there is an additional step.
You may need to do this aswell:

chrome://flags/enable-npapi

It may also be worth trying to import a background, as that can also help.
Still looking to see if there is a way to fix this properly, but it seems its limited to specific graphics cards (possible Intel 4000 Series) and googles Pepper Flash plugin.


(08-04-2014 12:27 AM)Giacomo Wrote:  How to solve poor Flash performance - Chrome

Hi guys, on the Facebook page I've found some people having problems with S-Tuner, such as lag or low resolution of the configurator.

This is a common issue for Chrome users, and that's because PepperFlash (the built-in version of Flash) doesn't always work well.
In this tutorial, I'll show you how to disable PepperFlash and enable the stand-alone version of Flash instead.

To begin with, go to chrome://plugins.
Here you will find the installed plug-ins. Search Adobe Flash Player (hit F3 and write "Flash" to do it quickly).

[Image: plugins1_small5xbqo.png]

You can see one or two files. Certainly, you'll find PepperFlash, the built-in version of Flash.

If you have another file, that's the stand-alone version of Flash. In this case, you just need to disable PepperFlash and hopefully you won't have performance issues anymore.

If you only have PepperFlash, you have to download the stand-alone version. You can do it from here or here.

So, make sure the integrated Flash version is disabled and the stand-alone one is enabled and S-Tuner won't lag anymore Smile


For the mods: I posted this tutorial here, but if you think this thread is more build-related, feel free to move my post elsewhere.
Find all posts by this user
Add Thank You Quote this message in a reply
[-] The following 10 users say Thank You to Admin for this post:
gas23 (02-05-2015), Giacomo (02-06-2015), HeyDayJordan (02-05-2015), Juucso (02-06-2015), OMGahd (02-05-2015), OptimusBling (02-05-2015), PTARIStyle (02-06-2015), Rise (02-08-2015), Timo Creemers (04-20-2015), YoDonny (01-29-2016)
02-05-2015, 02:06 PM
Post: #2
RE: Performance Issues in Chrome
awesome, thanks!

Find all posts by this user
Add Thank You Quote this message in a reply
02-06-2015, 08:26 AM
Post: #3
RE: Performance Issues in Chrome
Thank you needed this.

[Image: ttjaMrm.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
02-08-2015, 07:29 AM
Post: #4
RE: Performance Issues in Chrome
figured this out like a month ago. lol this would have helped haha

Build what you want, not what they like.
[Image: LMFAOFUCKING_zps2a7d7c0f.png]

Visit Oni Works (my garage)
Find all posts by this user
Add Thank You Quote this message in a reply
04-16-2015, 03:05 AM
Post: #5
RE: Performance Issues in Chrome
*UPDATE* - Chrome 42+

Looks like Chrome is starting to ignore the stand-alone version of Flash (as well as Java/Silverlight), and from September only PepperFlash will remain. Until then, you can enable these plug-ins again by typing chrome://flags/#enable-npapi in your address bar.

[Image: alfaromeo75signatureruuyz.png]
Find all posts by this user
Add Thank You Quote this message in a reply
04-16-2015, 04:18 PM
Post: #6
RE: Performance Issues in Chrome
(04-16-2015 03:05 AM)Giacomo Wrote:  *UPDATE* - Chrome 42+

Looks like Chrome is starting to ignore the stand-alone version of Flash (as well as Java/Silverlight), and from September only PepperFlash will remain. Until then, you can enable these plug-ins again by typing chrome://flags/#enable-npapi in your address bar.
Unfortunately that hasn't worked for me. Still facing wonky reflections and fading body panels at different angles, Lol.
Find all posts by this user
Add Thank You Quote this message in a reply
04-19-2015, 02:30 PM
Post: #7
RE: Performance Issues in Chrome
someone please help!! i had to remove chrome from my computer then re-install it again due to a bug and now stuner isn't working. any ideas?

[Image: 17006840218_2a9b7bd504_b.jpg]

Wheel gap is like thigh gap, the more rubbing, the better.

[Image: 17970663995_6b50294892_o.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
[-] The following 1 user says Thank You to Blue_Drifter for this post:
Tiago Gomes (12-04-2015)
04-19-2015, 02:41 PM
Post: #8
RE: Performance Issues in Chrome
Blue_Drifter picture isn't showing

also I did the chrome://flags/enable-npapi still have reflection problems. I ended up just downloading Firefox for S-tuner.

Find all posts by this user
Add Thank You Quote this message in a reply
[-] The following 1 user says Thank You to gas23 for this post:
Blue_Drifter (04-19-2015)
04-19-2015, 02:55 PM
Post: #9
RE: Performance Issues in Chrome
^^^^ @gas23 well im just gonna take your advice and use firefox until i decide to fix chrome :/ thanks tho

Wheel gap is like thigh gap, the more rubbing, the better.

[Image: 17970663995_6b50294892_o.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
[-] The following 1 user says Thank You to Blue_Drifter for this post:
gas23 (04-19-2015)
04-23-2015, 10:17 AM
Post: #10
RE: Performance Issues in Chrome
updated
Find all posts by this user
Add Thank You Quote this message in a reply
[-] The following 2 users say Thank You to Admin for this post:
gas23 (04-23-2015), Giacomo (04-24-2015)
Post Reply 




User(s) browsing this thread: 1 Guest(s)